Difference between revisions of "Template:Guidelines-InfoFiles-PatchRequired"

From SimsWiki
Jump to: navigation, search
(Created page with '{| class="collapsible collapsed wikitable" style="width:100%" |- ! style="text-align:left" | Patch required? |- |In TS3, certain coding is changed with patch versions, which may …')
 
Line 1: Line 1:
{| class="collapsible collapsed wikitable" style="width:100%"
+
{| class="nicetable" style="width:100%"
 
|-
 
|-
 
! style="text-align:left" | Patch required?
 
! style="text-align:left" | Patch required?

Revision as of 06:46, 24 October 2013

Patch required?
In TS3, certain coding is changed with patch versions, which may render previously-working items broken. You may also need a certain patch and later to use certain features. This is especially applicable to modded objects that have extra scripting, but may also apply to features added in later patches such as additional sliders in Create-a-Sim, new build tools, or other features.

If a particular patch level is required for your creation, make sure to state it in the text of your post! Even just indicating that you always run your game updated and will only be creating items that work with the latest-released patches is enough - at least people know then that they need to be updated too.

Personal tools
Namespaces

Variants
Actions
Navigation
game select
Toolbox